I have a strange problem with Scrivener. Whenever I print out a file, the first line of the second page overprints the first line of the first page. The line is still in it’s proper place as well. It’s frustrating. Any clues?

Just to see if it is a problem with Scrivener or your printer, try choosing “Save as PDF” when you do the print.

Does the text look normal in the PDF?

If it is normal, it is almost certainly a problem further down the line than Scrivener.

If not, it is possible Scrivener may be the cause, although it is not something I have experienced, nor heard of others experiencing. Which means it is almost definitely tied into your system in some way: eg. operating system + printer drivers + printer etc. probably all have a bearing.

Hopefully someone else will have some more ideas than me :slight_smile:


It still does it in the PDF. Also I can’t get page numbers to print even though I have that option checked. But I guess that all could be a printer issue.

If it is happening in the PDF, then it is more likely to be application-related, although it is odd that no one else has reported this. It could be some strange combination of export settings, or numerous other factors that are causing the problem.

You will probably need to wait for Keith to respond on this one, but a couple of other things for you to check in advance to eliminate potential causes:

  1. Can you replicate this behaviour in another application, such as TextEdit?

  2. If you create a brand new Scrivener project from scratch with the default export settings, and then add some content (just copy and paste from somewhere, although not the other project), does the problem still occur in this new project also?

  3. If you cannot replicate it in (2): What about if you apply the same export settings as the original Scriv project? What if you use the default settings, but then copy across the content from the original Scriv project?


I copied the text into Text edit and that printed out okay. The text is okay when I export it to Word (though no page numbers).
I created a new project and copied in a slab of text from a word doc and the overwriting happened again. It has done it in all the projects I have created in Scrivener.

Actually it isn’t the first line of my text that gets overwritten, it’s the title which is picked up from the file name, but is not written in the document. Hope that makes sense.

The title is the header, and that appears at a preset distance from the top-right corner. If you have changed your margins so that the top margin is the same as this preset distance, then the first line of text will overwrite the header. Just go to Page Setup > Settings > Scrivener and alter the margins so that the top margin is a little bigger. Alternatively, under the Text Options tab, turn off the “Print file name” option. This should fix the problem. If not, zip up the project and send it to me at support@literatureandlatte.com so that I can take a look. (I may be a little longer than usual replying, though, as I’m on holiday with family in Cornwall at the moment.)
All the best,

I really appreciate you replying while you are on holiday!
I did as you said, but it doesn’t make any difference because it is the first line of the 2nd page that is overprinting the title of the first page. That is what is so strange about it. It’s not a setup problem, it’s some sort of bug or printer incompatibility. But odd that I am the only one having this problem.
It is okay if I print via the export option, but still no page numbers.

Could you please zip up the project and send it to me at support AT literatureandlatte DOT com?