Page color changes on background

I normally use a light grey color as my page background, but lately I’m finding that at times my background changes to white automatically, such that I have white and grey on the same page. This happens sometimes with new text entry, but it’s guaranteed to happen when I copy/paste text. I’ve attached an image of what it looks like. I don’t know how to fix it and it’s very distracting. I’m using the Windows Beta, version:

[attachment=0]Screenshot 2021-02-19 14.57.30.jpg[/attachment]

Just out of curiosity, what happens when you use Ctrl-Shift-V (Paste and Match Style) instead of normal Paste?

CTRL-SHIFT-V works fine. No change in the background.

Whatever your copy source is, then, is explicitly coloring the background white. Use Paste and Match Style to work around this whole issue.

The copy source is the same page, and doesn’t have that white background. I move things around on the page a lot when I’m editing. It’s being added somehow in the paste process. I would simply do match style (although that’s annoying), but in addition, this happens sometimes on its own when starting a new paragraph, not just on pasting.

I’m wondering if there’s some kind of default formatting that input is reverting to that I can modify or turn off.

More info on this problem. I tried changing the theme from “Grey Matter Light”, which I’d set it to, to “default”. Now all my text appears in a blue box with a dotted line around it. I checked my styles, and it appears there to. Another screenshot attached.
[attachment=0]Screenshot 2021-02-21 11.51.50.jpg[/attachment]

Okay, I have found things. This appears to be the “Highlight Box” feature in styles. I redefined my styles, but that didn’t seem to get rid of it. However, I found that I could disable it by enabling View>Text Editing>Hide Markup. This removed these boxes. Since I don’t know what Markup is, I’m just going to hope I never want to use it. :slight_smile: