Page number alignment on 'as is' formatted pages?

Hello All.

I’m compiling a text-only paperback for publishing at CreateSpace. I have a few pages of end matter which I want to format ‘as is’, but I also want to continue the page numbering in the footers.

Is there any way of being able to set these two ‘as is’ pages so that their page numbers are in alignment with those which precede them?

I can obviously insert them in the text file, and centre them, but I can’t find a way to align them level with the preceding pages.

Also, I don’t need the verso/recto headers for these last pages. Is there any way I can turn the headers off?

Thanks in advance for any guidance - much appreciated. :smiley:

There aren’t unfortunately any controls for handling back matter right now, so some of the stuff you’re asking for isn’t possible. That is something we will be addressing in a future update, some time off still. For now your best bet is to use a word processor to fix any header or footer changes you need, then go to PDF from there.

Now where I am a bit confused is your description of page numbers stopping on “as-is” documents, as there aren’t any options or combinations of settings which should produce that effect, to my recollection. What may be triggering, instead, are one of the checkboxes in the “Header and Footer” tab. Would these back matter sections match the descriptions of any of the checked items?

Thanks for the reply AmberV, much appreciated.

I tried some more tweaks and tests and got to the result I wanted in the end, using a bit of thinking backwards!

Thanks again. :smiley: