Pagination error in printing

Good morning:

I have an issue with pagination after proof compiling either from novel or screenplay format to .pdf.

  1. Title page + text pages = no problem – .pdf looks fine

2a) Title page + Logline page + text pages = page 1 is actually printed on page 2 of the compiled .pdf. in screenplay mode.

2b) Title page + anything added in front matter + text pages = page 1 actually being printed on page 2 of the compiled .pdf in manuscript mode.

I know this is something I’ve overlooked in the set-up, but I haven’t found it yet. I would have no idea how to look up this issue in the manual.


If the issue is not the page number but that you want page 1 to be numbered too, then it is the option right above the one I circled. Uncheck it.

1 Like


With some effort, I finally found a page that looked similar to this one, but I could not make changes without creating a NEW format.

When I did create that format, my compiled project had NO page numbers until Page 4, which was printed in the wrong place as the original.

By unchecking the other box, I get page numbers on the title page.

BTW, I don’t have a setting called, “Compile Format Designer” in the Windows version. OR maybe I’m still looking in another hidden menu.

Thanks for trying to help me understand.

Double click the compile format that you were previously using, in the compile panel, list of formats on the left.
A confirmation pop-up will appear.
→ Duplicate & Edit.
This new format will be identical to the one before, so all that needs to be fixed is the page numbering.

In the Page Settings panel, keep the first option checked. (Different header and footer on first pages)
Second option : checked as well if page two is to be numbered “2”. Unchecked if you want it to be “1”.
Third option, in the drop-down, set that to “On page two”.

I’m sorry, but these first two options do the same as before. The THIRD option makes the title page as Page 1, the Logline page is Page 2 and the first page of the actual screenplay itself is Page 3.

What I think I want is:
Title Page = NO page number
Logline Page = NO page number
First Page of screenplay = Page 1.

If I leave out the Logline page, pagination works correctly with Page 1 being the first page of the script itself. Should I just create that as a separate page in MS Word and insert it after printing? But then, how could I insert it into an already compiled .pdf?

I’m sorry to be such a problem. I’d rather this work out with Scrivener than have to buy another piece of software to do the job.


Then set it to start on “Page three” ?

If your title page is in a front matter folder, put the logline in there as well. (I don’t think it should matter, but might as well.)
If you put all of your front matter in the right folder, you can then NOT count how many pages is the front matter, and set the dropdown for where to start numbering pages (Main body header and footer start) to “After front matter”.

If it still doesn’t work, go back to the Page Settings of your new compile format, Header and Footer tab, see that the front matter doesn’t have a <$p> or <$r>. If it does, delete it.
If that fixes it, it most likely means that your title page wasn’t numbered because it is a single page length document. That is an option at the bottom of the Page Settings. Uncheck it so that it doesn’t happen elsewhere in your compiled output, should a doc be one page long.

The forum is here for that. No worries.

I’m sorry, but neither of these options “fixes” the problem. I’ve tried repeatedly without success.

  1. Front Matter folder (title page, logline) = check
  2. Page Settings do NOT contain or <$r>, delete unnecessary
  3. Box ticked to dropdown menu, “After Front Matter”

Current Status:
Title page, Logline page, screenplay page 1 = No page numbers
The SECOND page of actual screenplay registers as Page 4.

Could it be that because I’m using “Page Skip” to start a new scene at the top of a new page creating a problem? All the other pages seem to be numbered accurately from Page 4 to the end. So, I’m guessing not.

By LEAVING OUT all front matter, text reverts to Page 1, actually being Page 1 of the script. So, that narrows the issue down to something in the front matter routine, I think … just guessing, of course.

I’m in the Twilight Zone, here. Hitting my head against the wall isn’t helping either.

Anything else I can try?
Thanks for hanging with me.

Perhaps you have this one setting checked ? (Same place : compile format, Page Settings)


No, sir… That box is not ticked.

I’ll try anything…

Here is what I would do :

Mark your logline document as excluded from compile.
Create a new blank document and put it in the same place, where the logline document is in the binder.
In the metadata panel, set that new blank document to the same section type as is your logline document.

In that dummy document, type in a couple of lines of gibberish. Make it about the length of the logline, more or less, it doesn’t really matter.

Compile …

If the numbering is fine, it means the issue is with your logline document. That will narrow down the search.

Vincent ~

Made corrections for test as instructed, however New Gibberish document created the same error and page 1 now exists as actual page 4, where title page, gibberish, and page 1 of the text are pages 1-3.

Result of this trial are the same as before.

Leaving out front matter, excepting the title page, seems to be the only way to get pages correctly numbered.

There is some piece of transparent adjustment that’s taking precedence over what we’re trying to do here.

In the compile panel, bottom left, there is a function to export a compile format. If you want, do so, I’ll have a look at it.
Either post it here, or send it to me in a private message by clicking on my avatar.

If I see the problem I’ll fix it and send you back a functional version.

Meanwhile, you should try other compile formats, see if they work or not. If they don’t, then that means the issue is elsewhere – not in the compile format.

Alternatively, if you don’t have a TOC, you could merge your logline to your title page, adding a page break between the two (in the editor) and formatting your logline as you want it (in the editor) mark the whole of it as Format / Preserve Formatting. (Don’t destroy your original logline document in the process, copy paste its content to your title page. Don’t actually merge them documents.)
(That’d be the gaffer tape and shoe glue solution.)

Another option would be to compile to RTF without your logline, then compile your logline to another file to RTF as well, then combine the two in LibreOffice and create the final PDF from there.


Good luck.
Script or Screenplay Copy.scrformat (20.7 KB)

Is this what you need?
Your patience is highly noteworthy!

Right off I can’t see anything wrong (there probably isn’t anything wrong with it, since it is a factory format), but, question:
Did you try with the page numbering starting on page 3 ?
Here : image
Change that to “On page 3”. I can’t think of a good reason this wouldn’t work.


Yes, I did. The result was that the first page of the script was printed, 3.
Subsequent pages followed as expected.

Title Page, Logline Page, and Script page - page 3, not page 1.

I wanted to fix this before I went ahead with the “Treatment” page, as recommended by my course instructor. This page fits in between the Logline page and the first page of the script, I’m told.

Question: I’m sure the way Scrivener was written is the way screenplay pagination is supposed to be. That leaves my understanding to be in error. That would make more sense, after all the things we’ve tried. As a new format learner, I’m just not sure.

If any there are any screenwriters in the house, I’d appreciate a clue here.

Coincidentally, Chapter 3 of my Screenplay Writing Course is about “Conflict”. In strictest terms, this type of thing would be considered an “abstract conflict” because Vincent and I are on the same team here. I DO appreciate the irony.

Thanks again, Vincent.
Customer Support: A+++****

1 Like


Here is my solution. Since my Logline is only 30-characters, I’ll simply make space for it on the Title Page and forget the single page of its own for now. That way, pagination will be correct and WE can move on with our lives.

I’m not a professional, so until I am, this will have to become my solution. I’ll skip the Treatment Statement or create one and put it elsewhere - perhaps in the Back Matter, then sort it into the hard copy later.

You’ve been brilliant, patient, and professional. Thank-you.

There you go.
Redo that and uncheck
“Page numbers count first pages”.

You are welcome. But note that I am just a user like you. Like the vast majority of people here.

1 Like


"There you go.
Redo that and uncheck
“Page numbers count first pages”.


Please present yourself in front of the entire formation of writers for the presentation of your GENIUS AWARD. I mean that.

1 Like

My favorite part. :wink:

Glad I could help.

I surely do appreciate all your time, effort, and expertise today.

I wish you the greatest success in all you do.

1 Like