Paper Fade in Full Screen

Hello: Have been playing around with Full Screen mode (F11) and cannot seem to find the Paper Fade control. I have checked to see that I do not have a texture underneath the image I am using as a background. The fade image control is visible but has no effect on any thing. Have tried various combinations of Alt, Ctrl with the Fade Image control but it does not change the transparency of the paper.

I’ve also noticed that the project-dependent ‘full screen backdrop’ image (set from the View menu) doesn’t fade. If you use a solid colour or an image sized for your screen as a texture, set in Tools/Options/Appearance/Full Screen/Background, it will fade properly, but that’s set per computer rather than per project. If you want to make the ‘paper’ transparent so the backdrop shows through, you have to go to Tools/Options/Appearance/Full Screen/Page, click on the box to change the colour, and change the alpha channel number to something less than 255; that’s not related to the slider.

The fade control in full screen only adjusts the background colour or texture that is behind the paper. The backdrop image is always displayed at 100%, and we do have plans to switch the slider to fade the paper, rather than the background, when a backdrop is in use. For now, it can be done via the Alpha channel as ellarien explained.

Thank you both for your replies. I was unable to get the paper to fade as ellarien suggested and will not pursue it at the moment, however on page 160 of the help manual rev 1.8.6 under heading 16.2 The Control Strip it says that when a background image is used the Background Fade control will be replaced by the Paper Fade control. That is what prompted my inquiry.

Thanks, I’ve got a note to correct that in the next revision.

is paper fade part o f 3.0?