Paragraph breaks have disappeared!

I’m not sure exactly how this happened, but all of the sections of my novel have become one long paragraph. There are no longer paragraph breaks or indents. Most of them were imported from Microsoft Word, but some are completely new.

If anyone can help me fix this, I would greatly appreciate it. Otherwise I will have to go through the entire thing myself and fix it paragraph by paragraph.

In the original file, were they true paragraph indents, set in the ruler, or tabs, or spaces?
If the latter two cases, you may still be able to see them in the imported file and correct with a global find/replace.

If you set true indents and they didn’t survive the import, try checking your Preferences: Text Editing: Default Main Text Attributes to see how the ruler is set in the sample 'graph. It could be that altering that indent will bring all of yours back.

When did you lose them? Were they lost immediately upon import, or did they import fine and then disappear later? If the former, then it must be something to do with the original file - if you could send me a sample file that does this to support AT literatureandlatte DOT com I could take a look for you. If the latter, then it has to be something you have done in Scrivener (Scrivener won’t have done this automatically), so I am guessing it happened on import. It may be a difference between the way the newlines are saved in the particular Word files you have and the way they are interpreted by the RTF reader. It should be easy to sort out, but I need a sample file to see how.
All the best,