Paragraph Formatting -- Indenting

Hi everyone. I would like my paragraphs to not indent, rather double space between paragraphs.
How do I do this?

Go to a single file and adjust indents and line spacing as you like in appearance then go file>options>edit and see your formatting in box and if looks good click use as default formatting.

For already written documents highlight them in binder, then documents>convert to default formatting.
Should work not at computer

1 Like

In the Editor or after Compiling?

1 Like

In the editor as I write.

GoalieDad’s advice is sound, so try that.
Let us know if that doesn’t work…

Oh, double space between paragraphs is best solved with paragraph spacing.
Format > Paragraph > Line and Paragraph Spacing. Add 12pt. spacing before and after paragraph,
When you choose Double Line Spacing, it will work for the entire paragraph…

HTH

Hmmm. Getting there. How do I lose the indent?
Also I don’t see “file>options>edit”? Am I blind?
I would like this new format to be my default.

(All snapshots are from the Windows version, but should correspond to Mac’s.)

image

image

Select some text of the desired formatting, then:
image

@ScottO is on Mac. I’m on my iPad at the moment, so can’t give you screenshots, but:

With focus on an editing pane, tap Cmd-r to reveal the ruler. On the ruler that appears, drag the T-shaped icon (which gives the indent) to the left to the margin so there’s no indent.

Now go to Preferences → Editing → Formatting and click the button where it says “Use current…” or words to that effect. The ruler and the text below in the pane should show no indent. That is now your default for all new paragraphs.

To change existing paragraphs, choose “Draft/Manuscript” in the binder, make sure you’re in Scrivenings mode showing your entire text, and tap Cmd-A to select all.

With all existing text selected, go to Documents → Convert → Text to default formatting, and click OK.

Should do the trick for you.

:slight_smile:

Mark

1 Like

Right. I missed that in my reply.
Except I would make it clearer by reformulating it like that (if I may) :
With all existing documents text selected, go to Documents → Convert → Text to default formatting, and click OK.

That should have you with your default text formatting set, and all previously created documents now reflecting it.

Got it. Thanks everyone!!!

1 Like

That is required for Windows. On the Mac, going into Scrivenings mode and selecting all works across document boundaries; sadly, it doesn’t on Windows. So what I suggested is just as valid a description for Mac users like @ScottO.

:smile:

Mark

Why does my whole book have this style of always giving me a ident at the start of a paragraph?

How can i make it go please?

I want to set my own fonts and paragraph styles.

Example photo:

Where is that screenshot from? The Scrivener Editor or your output document?

In the Scrivener Editor, once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

it is inside of Scriv.

I will try that thanks