Paragraph Indentation

I have several scenes and all handle the paragraph indentations fine, except for one scene that will not indent the paragraph…only one letter. I’m suspecting a set up problem for the page but can’t find out how to do that in the manual. Any ideas ???

No one knows how to set up the paragraph function ???

There are three ways I know to set the particulars of a paragraph.

Way One

  1. Highlight the paragraph you want to format (or all the text you want to format).

  2. Click on the “Format” menu item at the top of the Scrivener page.

  3. Click on “Text”, then on “Spacing”.

From the pop-up menu you can set left, right, and first line indentation for the selected text.

Way Two

  1. Click on “Format” and be sure “Show Ruler” is checked.

  2. Highlight want you want to indent or unindent.

  3. Manually adjust the paragraph indentation using the little triangles on the ruler.

Way Three

This sets indentation for new documents.

  1. Click on “Tools” and select “Options.”

  2. Click on the “Editor” tab.

  3. Set the indentations via the ruler guide at the top of the window.

I hope one of these helps. I’m no expert.

Thanks #2 will get me where I want to be. However, I still don’t know why this one scene doesn’t make the automatic indentations that the other scenes do. Something must have gotten clobbered in the program. Again, thanks !!

If new documents indent like you want, and you have no special indentation or font settings that you want to keep in a document…

Select the wayward document in the binder. In the menu, select Documents->Convert->Formatting to default text style. That should take care of messy indentations.

Also, if you decide that the fonts and indents used in the editor aren’t to your liking, you can follow “Way Three” to change the settings, and then select all of your documents in the binder (Click the first one, then SHIFT-click the last one) and do the “Convert->Formatting to default…” thing.

Yes, I’m using the defaults and I was able to get the problem scene to indent correctly with the “default.” Thanks. Somehow I must have goofed it up

Blame it on Word. I always do, and I haven’t composed a piece of creative writing in Word in… ever!