Paragraph indents

I’m new to Srivener and a bit new to macOS. I’m half way through my project and Srivener has been a great help. I’m still learning how to use it.

The issue I’m facing is simply paragraph indents. I write using scenes within chapter folders. In some scene documents paragraphs seem to indent automatically. But in others there is no paragraph indent. I looked in settings->formatting and project settings – But, honestly, I don’t understand how paragraph indenting is controlled with these.

According to help there is an icon, perhaps optional? I can’t tell, that should allow control of indenting. Text is as follows:

Text Alignment: provides visual access to the four basic paragraph alignment options, otherwise serviced by the shortcuts in the For- mat ▸ Paragraph ▸ submenu, and on the main Format Bar (subsection 15.5.2).

However, 15.5.2 does not reference the icon described which is four horizontal lines with an arrow pointing right.

In a new document there is no paragraph indent. Other documents do have paragraph indents. On a new document I go to Format->Paragraph->Tabs and Indents and set First Line to .25. I return to the new document and paragraphs do not indent.

I am really confused.

It sounds as though at some point you’ve changed the default formatting so new documents have different settings to ones you made prior to the change.

The easiest fix might be to go into a document. Select some text and then got Format>Paragraph>Tabs and Indents and then set the first line indent to what you want. Click OK, and then, with the paragraph still highlighted, go to Format>Make Formatting Default. That sets the default for all new documents.

For existing documents select them in the Binder and then go to Documents>Convert>Text to Default Formatting, and make sure to uncheck the Tab and Indents when it asks you want you want to preserve.