paragrpaph indents

I imported from Windows. Is there a way to eliminate all paragraph indents en masse?

You’re not being 100% clear about what sort of situation you’re in, but if what you want to do is simply to remove all paragraph indents in a document (in the Windows version, which I believe behaves a little differently), I would try the following:

  1. Open the document.

  2. In the Format menu, select Ruler.

  3. A virtual ruler should appear below the little field that displays the document title. Move all the “levers” to their left-most positions. This should eliminate all indentation. If that doesn’t do the trick, select all text in the document and try again.

Hope that helps!

Since TSR is looking for an “en masse” conversion, I think the best strategy would be set the default indents to zero under Tools > Options > Editor then multi-select a group of imported documents and run Documents > Convert > Formatting to Default Text Style against them.

Rgds – Jerome

I agree – that approach would probably be less time-consuming.

Incidentally, is there some way to circumvent the issue in the first place by telling Scrivener that all material imported from other sources should be regarded as plain text?