"Part" Sectioning in Binder

Wondering is anyone knows how to delete the “Part” sectioning in the Novel with Parts template. I don’t have parts to my book, only chapters and scenes. The problem is, when I delete a part folder, it takes all the subordinate documents with it.
Thanks for any help.

Just drag your subdocuments out of the Part folder before deleting the folder. Easiest way to do this if you have a lot of subfolders and subdocuments is probably to put the focus in the binder, then choose View > Outline > Collapse All. Click the arrowhead to the left of the Part folder to expand it so only its top level subdocuments are revealed, then Shift-Click to select those subdocuments and drag them out (all their subdocuments will be included). Once the Part folder is empty, you can trash it.

If you don’t mind having the folders in the binder generally, you can also just deselect “Include in Compile” for your Part folders to ignore them during compile (their subdocuments won’t be ignored, of course).

One thing you will want to check though is your compile settings, as the Novel with Parts template is designed with compile settings to add a Part prefix to first level folders and a Chapter prefix to second level folders, etc. If you change the binder structure or what’s getting compiled without adjusting the compile settings accordingly, you may end up with some odd results. If removing the part folders leaves you with chapter folders containing scene documents, I’d suggest switching to the “Novel Standard Manuscript Format” preset in the “Format As” pop-up in Compile, which expects that sort of binder set up; you can further tweak it as necessary, but it’ll be a good place to start.

Thanks, Jennifer!