Pasting into footnotes

Hi all,

I’ve had Scrivener for a while now, but I’m just getting around to trying to use it seriously. One problem I’ve found is that I can’t paste into a footnote. Apologies if this is a silly omission on my part. I did a search of the forums and didn’t find anything, so I presume the answer is quite straightforward.

What I do is (1) Create a footnote; (2) move the cursor into the footnote area; (3) paste something.
What happens is the text gets pasted after the footnote area.
This happens whether I attempt to paste from textedit or from scrivener itself.

I’m sure I’m overlooking the obvious?


Have you tried using Paste and Match Style instead of a simple Paste?

No I hadn’t. I’m used to just assuming that CTRL + V will do the job, and I hadn’t examined the edit menu. Yes, it was a case of missing the obvious.

Paste and Match Style did the job admirably, and answered my other as yet unposed question.

Unbelievable: I got an answer to my concern within about 3 minutes of posting. Congratulations!


Glad to help. :slight_smile: Paste and Match Style is easily missed, but invaluable in certain situations (to the extent that some users like to swap the cmd-V shortcut to apply to Paste and Match Style rather than Paste, which can be done via the System Preferences > Keyboard & Mouse options; I wouldn’t want to do it myself, though, as Paste and Match Style loses formatting such as bold etc, so it’s only good for certain cases).
All the best,