PDF Issues Please Help!

This afternoon I imported a PDF into my Scrivener project and now the main viewer won’t change from the imported PDF no matter what aspect of my project I click on. I tried deleting the PDF from the project but the viewer won’t change back to my original writing. I quit the program and restarted the project, but the viewer doesn’t change. It’s even backed up this way so that my most recent back up is locked in the PDF view. And the last back up I can pull up where the viewer is functional again is from three versions ago. I need my current version. Can anyone please tell me how to get this glitch off of my current version?

I did note that there is a problem with PDF’s and Yosemite and I’m running currently running Yosemite. Here is a snapshot of my system. Any help is much appreciated!!!

Mac Mini (Mid 2011)
2.3 GHz i5
Yosemite 10.10.1

Please disregard. I found the work around. Thanks to all you wanted to help!

Currently I am encountering with exactly the same issue. Hope someone could help me!

I am a new user of Scrivener and am now looking through the Tutorial. When testing the last phase of ‘Step 3: Footer View’ by following the instruction ‘Click on pdf-“spacewalk_info” in the Research folder to test this out’, Scrivener freezes and there were no way to recover the Tutorial file except for re-installing the software.

Could someone tell me how to avoid the collapse when viewing a pdf file?

MacBook Pro (Late 2013) Retina 15 inch with OS X 10.10.1

This is a known issue with Yosemite, related to other programs’ use of the OS X Accessibility features. More information, a troubleshooting procedure, and workarounds can be found here: scrivener.tenderapp.com/help/kb/ … come-stuck


Thank you for your prompt and adequate response! The workaround process was quite simple (for my case, I only had to invalidate an access right granted to Karabiner at privacy-accessibility tab in “Security and Privacy” menu of the system configuration) and worked like a charm.

I also was impressed to see that the workaround was well documented (regularly updated as well) and accessible to users, even though the issue seems to have caused by the problem of the OS. I now am quite happy to proceed with further steps in the tutorial. uso800