Permissions problem creating a new project

When I try to create a new project I get a permissions problem when trying to save to My Documents on Windows 10. I tried setting the compatibility to Run as Administrator and that did not solve the problem. I do have full control permissions on the documents folder and can save other things there.

I took a screenshot of the error and the folder permissions. However, It appears I have to post the image elsewhere and provide a link to it? I don’t use social media so don’t have a place to put the image. Let me know if you want me to email it somewhere. Likely this is a known bug so you won’t need it. Didn’t see it listed offhand though.

When you write a message here on the forums, just below the text box there are two tabs “Options” and “Attachments.” If you click on attachments, you can upload up to three files to be attached to your post.

Learn something new every day – that was a help, Devin.

I’d missed it in this forum UX, and so was putting images on Dropbox, taking the links, modifying the tag so they’d show without the advertising, and pasting in to Img tags.

Still would have to do that for necessary downloadable ones, as recently, but the regular ones will be much easier now.

Glad to be of service.

Oddly, I think I haven’t seen that bug. I don’t remember it, anyway. On searching the Beta forum for “permissions”, I see that some have had similar (but not identical) issues.

Can you create them in some other folder without issues? For example, I use C:\WRI as my default writing folder (for reasons, including short pathnames, accessibility from all accounts on the machine, etc).

“My documents” reports itself as “read-only” in Windows, and that may be an issue, but I tried creating projects in “My documents” both ways, just now, and it seems to work fine.