Picky, Picky, Picky[FIXED]

This probably isn’t even on your radar, but…

On Step 15 of the tutorial, we are asked to try the compile function. The instruction reads:

However there is no “Original” option, only ZOOL - sorry - only “Predefined Formats”, “Novel Standard Manuscript Format” and “Custom”. In fact, in the image accompanying the text the option is shown as “Custom”.

The rest of the text of Step 15 continues to refer to the option as “Original”.

I’m running v1.2 I think - I followed the instructions for the file exchange. However the title on the start menu and desktop shortcuts still reads “Scrivener Beta 1.0”.

I’m keeping a list of typos and minor errors, but they seem a little petty when you look at things like, oh, words disappearing etc.

I am very much in love with this program! Thank you so much for this beta! :smiley:

Thanks! The tutorial was edited from the Mac version, and “Original” is the default option for Compile there, so that should eventually be going into the Windows version too further down the line.

Thanks for your kind words and for reporting issues.