possibly corrupted file


I am in a slight panic.

My dissertation is in Scrivener (Ubuntu 14.10) and all worked well. Since yesterday as soon as I click one particular text scetion the program freezes.

Everything else works fine - except that also label colours have disappeared.

I cannot edit that one section, others work fine. Cannot export the whole project - as soon as Scrivener attempts to read that section (which I presume is one RTF file), the program freezes.

This is a link to my project: dropbox.com/sh/e0308iorm44j … vKlga?dl=0

Hope somebody can help. In the meantime I am painstakingly restoring the project and copying all other text.

By the way, the foler with the working copy of my project synchorises to a cloud backup.


I managed to solve the problem.

Looking at the files structure of the Scrivener project I found that one RTF file was corrupted, which I replaced with a backup file and everything worked perfectly again.

The corrput file was cause by a kernel freeze dusing a cloud update.