When using the editor, the defaults are Courier new, and so on. I have set ‘Body Text’ to how I like it. Fonts, indents and so on. How do I make this default for the editor? Each time I start a new document, I have to choose ‘Body’ to set the formatting how I like it.
Also, one other thing. My word count doesn’t seem to increase. Is this a common issue?
Figured out the word count thing. I’d created two chapters outside the manuscript folder, so they weren’t getting counted. What a fool. :slight_smile:

You can go to Tools > Options > Editor and create your desired settings in the dummy editor window in that dialog. Click OK, and these settings will be applied to all future documents as the default. To convert existing documents to this formatting go to Documents > Convert > Formatting to Default Text Style.

Thanks. I’d gone there before but couldn’t see how to change the font. I took another look and then spotted the font button in the top, left corner of the window. All sorted now. :slight_smile: