Prevent Capitalization After Dialogue

How do you prevent Scrivener / Mac OS from capitalizing the next word after dialogue? For example:

   "But why?" asked Galatea.
   "Just because," said Casper

Scrivener, following basic rules, will always capitalize “asked.” One always has to backspace and correct the capital A to minuscule. Is there any way of changing that behavior? It’s not a problem with the second sentence, because of the comma.

Scrivener does it properly at my machine. Here are my settings:


@drmajorbob
BTW: It’s “Gänsefüßchen” with a capital “G” (a German noun). :wink:

Thanks for the correction!

(I’ve hardly ever used that shortcut, but still …)

1 Like

Dr Bob - I copied your settings and now it’s working properly. Thanks very much!

Neil

1 Like

Brilliant, I’ve had the same issue but didn’t think there was a fix.

Thanks