Problem after Pasting from Notability

I attempted to copy and paste a paragraph from the Notabiity app into the Inspector Notes. Doing so increased the cursor and font size enormously. Nothing I have tried is remedying the situation and it is a pervasive problem, affecting all old notes as well. Here’s what I have tried:
I’ve gone to Scrivener app preferences , chosen reset defaults, shut down the machine, and reopened half a dozen times. It doesn’t change a thing.
I’ve changed the font in the note itself and put it to default settings. Nada.
I’ve used Cmd option - to reduce the font size as I’m typing. That works but then gives me a micro-sized note as my summary and as soon as I open the note it returns to massively oversized so that even a single word carries over to the next line.
Please help. I use Scrivener constantly and am finding this really problematic. Thank you.

Hey Karen,

What happens when you copy and paste the text into say Apple’s Notes app? If you paste there do you still have issues with the formatting?

Have you tried this?

  1. Confirm that your Notes font is set up the way you prefer in Scrivener->Preferences->Editing->Formatting, (See my screen shot below.)
  2. Set up Scrivener so that one of the problem notes is showing.
  3. Select all the text in the note. (⌘A or Edit->Select All)
  4. Type the shortcut Option-Command-Zero (⌥⌘0). This should force the text back into the default formatting you set up in Step 1.

Did that work? If so, do that for all your problem notes. Again if that worked, using Edit->Paste and Match Style to paste in text from Notability should strip its formatting so you don’t get this problem again.

Hope this helps!
[attachment=0]Screen Shot 2020-09-29 at 21.51.02.jpg[/attachment]

Ahm… this is the iOS part of the forum. ;)

Yes, indeed, but the OP has Mac in her profile. Fixing this might be easier on the Mac than on iOS.

(It occurred to me to ask the OP whether this was happening on Mac (per her signature) or on iOS. I got distracted while writing the post, and didn’t ask. You caught me; well spotted.) :blush:

Thanks to everyone for responses. The problem turned out to be a zoom function that somehow got locked in. When I highlighted and resized each chunk of text, then shut down Scrivener and restarted, all was well.