Problem Importing Web Pages

I have a problem every time I try to import a web page into my research folder. When I try to add it there is a note that says “Note: Only plan-text can be imported into the draft folder”. Even when I’m trying to import it to the “Research” folder. I’ve tried the “Import > Web Page option” and also “drag-and-drop” releasing the link within the “Research Folder”, but the same error message appears. When I click OK to continue I select the “WebPage Complete (MHT)” option and after I let it load a pop-up screen that says “Could not imported URL File”. The “plain text” option doesn’t work for me because I need the full page and its links. I’ve made the update to the version already.

The note about the plain-text files is always present in the webpage import dialog; are you saying you’re getting a separate error message indicating this?

You could try using one of the PDF options rather than MHT and see if that works. Sometimes it’s also just a time-out issue, and trying again later will work.

MHT files don’t load in the editor yet–there’s a link so you can open it in an external browser like Internet Explorer or Chrome–but if you want that rather than PDF and it’s not working from Scrivener, you could try saving the file directly from Internet Explorer. It could just be something with the page coding that’s preventing it saving properly, but if saving as MHT externally works you can drag the file into the binder afterward to import it.