Problem with Menlo font

In Preferences -> Formatting, I set the main text to Menlo 14 but when I create new texts, the top line is mostly off the screen. Same for full screen view. The top line doesn’t appear correctly. Just wondering if I need to set some other option or it’s a bug?



oops, yes, Menlo 18!

I’m not seeing this, so there must be some other settings applied to the text other than just the font. Try resetting the text to “Body” from the formatting presets (left-most button in the format bar), then apply Menlo 18 again to see if that clears it.

Also check your line-height settings. I can reproduce this look with some bizarre settings, like 0.6 multiple / 18.0pt inter-line spacing.