Problem with NaNoWriMo Template? [FIXED]

I’ve just downloaded Scrivener for windows, and then I downloaded the Nano Template. I opened the template, and was told that :

Project NaNoWriMo Templates is incompatible with this version of Scrivener.
The project at C:/DOCUME~1/OWNER~1.YOU/LOCALS~1/Temp/Temporary Directory 1 for NaNoWriMoWinTemplate[1].zip/NaNoWriMoTemplate.scriv/NaNoWriMo Template.scrivx is incompatible with this version of Scrivener.

Now, I also re-downloaded it, and tried to unzip it; and Scrivener stopped responding-my computer even asked to send off an error report to Microsoft.

Then, when I reopened Scrivener, it opened without any problems.

Was this just because it was oringinally in my temporary folders? Or was it something else?

If it matters, I have a gateway, with windows XP.

I got the same message, but Scrivener worked for me.

I’d like to note (for the sake of complete information) that I unzipped the NaNo template to my Scrivener folder and opened it with no problems. I’m using Windows Vista. So the difference is probably either in the operating system or the fact that I fully unzipped it.

The message given clearly indicates that the zip file is being explored and it has not yet been fully extracted. (If you know how to read it.)

Windows is really user-friendly and explores a zip file when you double-click it. It looks like it opens it, but it really just caches things. The problem is that the cache is read-only. Scrivener wants to open it for writing (and create new files in the folders), and this is where it falls down.

If you right-click the “.zip” file it should have an “extract all” option. Alternatively, you can go in to the zip file and drag the “NaNoWriMo Template.scriv” folder to your Desktop or Documents folders (anywhere, really). This will cause it to extract just that folder.

If you do an “extract all” you can delete the _MACOSX directory.

Once it is extracted it should work fine.

Yup, concur with what yam655 has to say. You definitely need to unpackage the contents of the zip file before the project will open correctly. It needs read/write access, which an expored zip file cannot provide.

Make sure the whole folder is extracted somewhere (not just the .scrivx file by itself). That whole folder is your project. The text files and PDF media are included in the sub-folders.

Sorry about that stray _MACOSX folder.

Okay, it worked for me now after I unzipped everything. Thanks!

I’d like to try this. Where did you download it? Thanks 8)

Ally, check

Thank you!!