Problem with template vs text page

I used the character sheet template several times. Now, however, when I try to add a plain text page, about 2/3 of the time I get the character sheet. This happens if I hit the + button, if I use the drop down menu, or if I use the keyboard. I even tried moving the template folder to the trash, but that didn’t work, I still get a character sheet when I want a blank page. Help?

Is the project stored in a synced folder (Dropbox, GoogleDrive, that sort of thing)? Usually something like this means that there are files within the project that the binder file isn’t aware of, e.g. added to the project on one machine, but the project then didn’t fully sync to the second machine. When a new item is created in the binder, its ID then matches an existing document and poof, that document appears in the editor.

Same problem.
The project is not shared or synced through anything.
Moreover the character sheet that appears when I try to create new text is outdated. I’ve changed the template several days ago (all the changes are in place and new character sheets that are created by clicking drop down menu are fine!), but meant-to-be-plain-text-sheets turn out standard.

I just had the same problem. On my last session, I created a new template for a story profile. Then I created a new document from that template, and proceeded to fill it out. Afterwards, I closed Scrivener.

Today, I opened Scrivener and tried to add a blank document but instead got a copy of the filled in profile. I tried several times, and in various locations (in case it was just the new folder) but it happened every time. My original template in the template folder is still as I created it, so it wasn’t duplicating that.

I think my computer files are stored on a cloud service, but I don’t use Scrivener anywhere else.

I eventually just put that filled out story profile into the trash, and then emptied the trash. And now I’m getting blank documents again.

Does anyone have a project regularly doing this which they’d be willing to send a zipped copy of to AT literatureandlatte DOT com so we could take a look? As I said, the sync problem is the only sort of thing I’ve seen before that might cause something like this, but it doesn’t sound like that’s really what’s going on here. We’ve only had the few reports of this, though, so there’s not much to go on. A look at a problem project might shed some light.