Problems with compiling in V3 (title page & indentations)

I am having two problems when compiling to PDF that I cannot seem to solve with the Scrivener manual.

  1. My title page shows up as regular 12-pt, left-aligned text rather than as-is (much larger & centered) on my title page.

  2. None of my indentations show up when I compile except for the very first one. My manuscript is set up with automatic line indentations for new paragraphs - I have not used the tab to indent. But the compiled version has all of my text in one big block. How can I fix that?

Thank you!
Kind regards,
Kym

Hi :slight_smile:

I am not at my computer so I can’t quite currently help you with compile, but for your title page, a quick fix:
In the editor, select all of its text, then, from the menus : Format/Preserve Formatting.
That should do.

Thank you, Vincent! I tried your suggestion but it didn’t work. This manuscript was typed in v1 and carried over to v3. It compiled fine in v1, but it’s a bit of a disaster now in v3.

Kym

Have you tried compiling using the “default” compile format?
(Compile panel, list on the left.)
It should compile as-is.
. . . . . .

As for my suggestion that didn’t work, that might be the sign that something ain’t quite right with the V3 version of your project…
It should have worked…

You selected the text in the editor, right? Not just the file in the binder.

Thank you, Vincent. I first tried it in the binder but went on and found the little paintbrush in the bottom right-hand corner of the editor with format options. I chose “keep all indents” but the same thing happened.

I am not sure to which section the front matter should be assigned.

I appreciate your help! I’m not sure how to solve this since the file is not responding as expected.

Kind regards,
Kym