Program not Opening

Yesterday evening I downloaded the free Scrivener trial for NaNoWriMo (windows of course.) I had been using it and it was acting perfectly fine until about an hour ago. I closed to the program and then when I went back to try and open it again it won’t open. No matter how many times I click the icon its not openening. I’ve tried restarting my computer, I don’t really know what else to try. Can you help?

Hi itsonmars - can you give us a little more detail on this one? For instance, are you using XP, Vista etc. There have been a few issues with XP, so if you let us know we can be of more help. Cheers.

I’m using 7.

And I honestly don’t know what else i can tell you that would help…I tried uninstalling then reinstalling it but that didn’t work either.

I’ve just downloaded and installed the Windows Beta this morning.

On attempting to open it, I get the following error message:

“The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.”

Any advice?

ETA: Oops, sorry: I’m using Vista.

I’m pretty sure now that the problem is that its not compatible with windows 7. I tried to change the compatibility mode and there is no windows 7 option. (Heh, sorry for the constant posts here, I was just really enjoying the program and was upset when it stopped working. although i was warned.)

Thanks itsonmars and adelheid. “The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail.” has been reported a number of times, so Lee has this one logged and is working on a solution.

We appreciate your patience. I am sure Lee will get a beta update out as soon as he can.

I haven’t personally looked at the compatibility mode, but Scrivener was developed on and initially tested using Windows 7 machines. I’m currently running it without a glitch (apart from know bugs and unfinished features) on Windows 7 myself.

All the best,

I’m also running it fine on Windows 7. (I have 64-bit Professional edition.)

And for your own information, there is no Windows 7 compatibility mode because the purpose of compatibility mode is to run programs that used to work on earlier versions of Windows in a manner that simulates running them on those earlier versions (like XP). So naturally, your only options in compatibility mode will be earlier versions of Windows. But since we know the program works in Windows 7 for other folks, that’s not going to be your answer anyway.

Did you check the event log, or perhaps look in Task Manager to see if scrivener.exe is running in memory?

When you click the shortcut does anything happen at all? Do you get any error message from Windows, or is there no sign of life whatsoever?

I’m having the same problem, also using Windows 7. No sign of life when I try to open the program, and no sign of it in Task Manager either. :cry:

Mine won’t start either (only just started doing this tonight after I redownloaded it), and I’m getting an error message. (“needs to close”)

I’m installing the x64 version of the 2008 redistributable and I’ll see if that makes a difference.

Are you talking the 64 bit version? unless you’re also running a 64 bit windows version, that might mess up more than it would fix. here’s a link talking about the differences.

Yeah you’re right. My windows is 86 and wouldn’t even let me install it.

Hmm. I have no idea what messed it up as it was working great (aside from the minor bugs).

Is it possible your antivirus software is blocking it? You might want to test by turning off any antimalware software you have (probably want to disconnect from the Internet while you do that) just to test it out. Also, you can try right-clicking the shortcut and choosing Run as Administrator.

Not likely. If it didn’t work on Windows 7, all of the other bug reports from people on Windows 7 wouldn’t have been for things like text formatting, but rather that the program didn’t run at all.

I’m also running it on Windows 7 with no problems (aside from the already-documented bugs).

I am not sure if this will help but those of you getting the config errror (which I also got and was therefore unable to use the program) may wish to read the thread under ‘Start Up Error.’ I and others have been able to get the beta up and going, thanks to ‘darkhorse’ advice regarding MS Visual C++ 2008 Redistributable program.

You can download that safely here: … laylang=en

I am running Windows XP (SP 3) and could do nothing with the beta before I got this advice. Good luck!

My project will no longer open. I’m getting an error message that says “project is incompatible with this version of scrivener.” I’ve been working on it for several days, including this morning. My computer was accidentally shut down in the middle of working on it, and when I tried to pull the file back up, I got the error message. I haven’t put 1.2 on yet. I can pull up everything else. I had saved that project to my desktop for easy access, but it was also appearing on my list of projects when I opened Scrivener. Now it’s only on my desktop, but will not open. I don’t know how to get this back. Please help.

to add to my previous post: I am running windows 7, I downloaded scrivener October 30. All of my other projects are fine. No error messages with them. Just the latest one. My laptop got closed while the program was open. It shut down my computer. When I restarted Scrivener the error message popped up. Any suggestions?

I’ve been working with the program all month. Today I tried to play with tables, setting the row to 1, which caused a crash. (I became aware after the fact that this would happen).

When I went to restart the program, it wouldn’t open Windows giving me “Scrivener.exe has stopped working” dialog. This dialog will appear twice, then nothing.

I have uninstalled all versions of Scrivener, reinstalled them and same problem. Does anyone have any suggestions on what I should do?

I love the software and am intending to purchase when the new version comes out, but if it will continue to do the same thing, what would be the point?