Project won't open—"one or more folders could not be found in the project package"

Hello, I’ve used Scrivener for years with no issue and am hoping to get some help with a problem I ran into tonight. When I try to open my project, I get the following error message:

The document could not be opened.
One or more of the /Files, /Files/Data or /Settings folders could not be found inside the project package. Try restoring from a backup, or create a new project and use File > Import > Scrivener Project to retrieve work from this project (structure information will be lost).

I tried restoring from a backup but the latest one is more than three weeks old—I must have been leaving my document open, I guess (sob). I tried the second recommendation, to import the project into a new project, but it imported only the structure (chapter and section titles)—all content was gone.

I save my files within a google drive folder, which has never been a problem before but I wonder if it messed something up…

Has anyone encountered this before? I will be so sad to have lost all that work.

Thank you so much!

Welcome to this forum.

Problems with these symptoms discussed many times here. Your Scrivener files may not be “offline”. Scrivener needs all the files to be local all the time. Check the setting in Google Drive. Use Google Drive files offline - Computer - Google Drive Help

Sync service providers have (quietly?) changed default offline/online setting. Or something. Check yours.

Hi, thanks for your reply. I think I sorted it out and it was indeed a google issue rather than a scrivener issue. So tricky to reinstate the full package as opposed to a single file. I’m SO relieved.

Thanks for taking the time to respond even though this has been discussed! Much appreciated.

Now that the dust has settled, please note that we do not recommend storing live projects with Google Drive.

1 Like

Ah, good. I think the advisory I saw years ago was much less specific. This one is clear.

100%! Lesson learned, I’ve already moved it to a different location (and changed my auto-backup settings). Never again!