Question about indentation

First, I had that same Snow Leopard crash problem which was fixed by the update :smiley: … thought you might want to know.

When I enter text, I don’t understand why every line of text after the first line of text is indented to the right. Before the upgrade, it did not do this. I am assuming that this is some default setting.


Check your ruler. (If it isn’t showing, hit command-R.)

Notice the blue things on the left of the ruler. I’m betting your ruler looks something like:Picture 1.png

Take that little blue thing that’s away from the edge (looks like a downwards-pointing triangle), and drag it over to line up with the other blue thing on the left.

The result should look like this:
Picture 2.png

This help?

The default settings for new documents can be changed via Preferences > Text Editing, too.