Quick Reference text smaller size for no reason

The text size is much smaller on-screen for the Quick Reference view of the exact same text. Same exact text/font/size, but significantly smaller on the screen. This is causing eye strain.

If I’m not mistaken, it has its own zoom level.
Ctrl+mouse wheel.

That’s right and works well

Just to pile on here to what the others have mentioned:

Quick Ref panels have their own zoom level.

As @Vincent_Vincent said, use Ctrl and wheel. Also ‘Ctrl + =’ and ‘Ctrl + -’ and View > Zoom.

Once you’ve changed their zoom level, future Quick Ref panels should remember the setting.

Best,
Jim

1 Like

Thanks, everyone. That works. Eyestrain is solved. But I still notice that the text seems be slightly smaller, slightly less bold. I don’t think the text is identical. Seems to be some slight difference in the algorithm. I am guessing zoom level, somehow. Like the zoom level quantum increments are slightly off between the two windows.

1 Like

I just played with it, and as I wasn’t certain, it turns out that it always reverts to what is your default setting for the editor’s zoom in the options.

So if it is a problem for you, that means that you have your editor zoomed to a higher value than what is set as the default in the options.
Whatever is the current zoom of your editor, go to options, and set it as the default zoom :

image

It should no longer be a problem after that.
Each new QuickReference window will be zoomed properly right off.

Try playing with this setting, which is just below where I’ve cut my previous screenshot :
image

1 Like

Thanks, Vincent. I played with changing default zoom and the Reload last selected zoom checkbox, and checked for different zoom settings. That’s not it. The zoom levels are identical at 110%.

I also tried changing the Display Font Hinting, trying all 4 values. No difference in behavior.

But the difference in the font is absolutely there. Something is making the main editor font different than the Quick Reference window font.

I answered two different things.
The first was so that you don’t have to zoom each new QR windows.
It had nothing to do with your slight font difference.
You might have to restart Scrivener once you’ve changed the setting.

1 Like

Do have to restart.

After resetting the Main Editor font above to for example 150% must then:
Hit Apply Button in the panel
Restart Scrivener.

1 Like

Yes, restart was necessary when changing those settings, so I wound up restarting about ten times.