Quote marks and Compile

When I compile text to .doc format, often (but not always) the quote marks do not stay in the Times New Roman font I use in my standard template. See the sample below. Both the "rounded’ marks I associate with TNR and the straight ones I think you’re seeing above are considered TNR by Word. Unfortunately, this is a random phenomenon. What’s the best way to solve the problem?
Sample quote marks.pdf (269 KB)

Assuming that they appear as curly quotes in Scrivener’s editor, check under the “Transformations” section in compile–you probably just need to disable “Straighten smart quotes”.


Thanks for a sensible reply. On checking, I found that the offending smart quotes were in my scrivener text :blush: and Scrivener had simply reproduced them in Word. So, problem solved, right?

But HOW did those pesky marks get in there? I found the following answer at All Things From My Brain, a blog: http://www.atfmb.com/2012/06/11/scrivener-quick-tip-convert-to-smart-quotes/

Turns out I must have imported the passage from Word into Scrivener (with curly quotes). As the mentioned blog notes, Scriv converts to RTF, which drops in straight (smart) quotes. I never noticed before … so I’ll stop writing dialog away from scriv, I guess.

Further to quote marks and compile: My editor wants Times New Roman, including Times New Roman punctuation. This is standard in the industry, he says. So far, I have been unable to solve the problem that my 89,000-word MS is shot through with so-called smart quotes.

  1. I know I can force the use of smart quotes (straight up and down) in Compile, but I can’t see that I can force TNR punctuation.
  2. I know that Scrivener imports by converting text to .rtf, and that appears to convert quote marks to smart quotes.
  3. Smart quotes are supposed to be used in legal work, some philosophical writing (according to the Chicago manual) and occur also in sans-serif fonts.
  4. My template calls for TNR.
  5. I have not found a way in Scrivener (Find, Find by Formatting, Project Replace) to replace straight quotes with TNR curly quotes. (I see that it takes Scrivener some effort to use TNR quote marks … they first appear as smart quotes and then almost instantly go curly. An rtf artifact?)
  6. I have tried exporting to Word (smart quotes not checked), then attempting replacement of smart with curly in Word. Doesn’t work for me.
  7. I have looked over my text pretty carefully. As far as I can tell, the assignment of smart quotes is nearly random. I have rarely imported from Word through rtf to Scrivener. I often get curly quotes to lead dialog and a smart quote at the end.

… and further to my confusion: a typographical reference athttp://practicaltypography.com/straight-and-curly-quotes.html says ‘smart’ quotes are the curly kind (which makes sense) as differentiated from ‘straight’ quotes, which also makes a lot of sense. Sorry for the confusion.

Unfortunately, when I check the smart quote transformation in Scrivener, I still get the mixture of smart and dumb quotes.

Still researching …

Aha! I may have found a solution, thanks to http://practicaltypography.com/straight-and-curly-quotes.html

If I compile out a Times New Roman sample that contains both curly and straight quotes to Word (the .doc format; haven’t tried .docx), select all the text, do a Find and Replace, type a single quote in the “find” box and a single quote in the “Replace” box, a seeming tautology that should have no effect (both characters look straight), the result is CURLY quotes throughout.


Hope it continues to work.

The easiest thing to do when writing (or afterwards using search and replace) is to type proper quote marks.

The keys people use on their keyboards for quote marks ( ’ and " ) are actually single and double primes, which are the printing symbols for feet, minutes, etc.

To type proper single or double quote marks on a Mac:

[size=150]Left single quotation mark ‘ => Alt ]

Right single quotation mark (and apostrophe) ’ => Alt Shift ]

Left double quotation mark “ => Alt [

Right double quotation mark ” => Alt Shift [ [/size]

Alt on a UK keyboard. Option on a US keyboard.

There’s something else going on, at least in my copy of Scrivener. I do have a workaround after some hours of searching and many expletives: compile to Word (which uses a template specifying Times New Roman and curly quotes). Replace all single quotes with single quotes … turns all straight quotes to curly. Same for double.