Quotes in search and replace window

In the search and replace window there is no chance to type an open quote (") or close quote, instead of it I have to copy and paste it into the window.
German edition, Yosemite

Works for me. When you type the quote mark, nothing happens at all? What keystroke are you using?

No, I get ^ for open and 2 for close quote.

Mmm, sounds like some odd keyboard mapping. Are you typing primes (the key next to the colon/semi-colon key)?

Are you able to type proper opening/closing quotes, using discrete keystrokes rather than typing primes and waiting for smart quotes to kick in?

briarkitesme.com/2014/12/07/how- … ion-marks/

Seems to be a problem with the speech recognition software Dragon Dictate. I can type the quotes also not the German ones, where open quote is at the bottom :frowning:

On my keyboard, the „ character is Shift-Option-W, but I’m on a US keyboard, so it may not be the same for you, as this punctuation style is never used in print here. It’s pretty easy to find out where the special characters are though. In the Keyboard system preference panel, first tab, enable “Show Keyboard & Character Viewer…” option. You’ll see an icon appear in the status menu area up by the clock. Click that and load the Keyboard Viewer. Now hold down Option, and then Shift, alternatively, to see available symbols.

Thank You, I’ ll try that