Random additional lines in Word

I’ve compiled my Scrivener manuscript (Novel) and exported it in .docx format and am seeing random additional lines within documents. I have searched for “Invisibles” in Scrivener and used “Reveal Formatting” and “Show all nonprinting characters” in Word and cannot find the source of these frustrating lines. They only occur at the bottoms of pages and vary from one to three additional blank lines. Please see the screenshot below (you’ll have to scroll to the right to see all of the image):

This problem does not occur if I compile for “Print”.

Any assistance is much appreciated!


Isn’t this just widow & orphan protection at work here? Scrivener doesn’t handle that kind of page layout itself (hence you won’t see it in PDF), but Word does, and it will respect the setting that is applied in the Layout compile option pane.

Hi AmberV - Thanks for the response! I’ve printed with “Avoid widows and orphans” checked and unchecked and the issue persists in both instances.

If it is only occurring in Word, perhaps the widow/orphan controls in Word need to be adjusted (turned off).

Thanks, Briar Kit. I’ve tried your suggestion (and several variations of Widow/Orphan settings in both programs) and am, unfortunately, still seeing the issue.

Is there a way to implement this setting for the entire document, as something of an Import setting?

Also, would have my Scrivener settings to use Word 2011-compatibility copy selected be a factor?