RC21 "Could not save project document"


First time poster. Been using the Scrivener 3 version on and off just to see how it is coming along since it was available, never had any major issues before.

I’ve just installed RC21 and am now unable to save projects due to the error ‘Could not save project document’ […] ‘Access is denied’
I have space on the drives, and have tried several locations, desktop, documents etc. I even changed the saving format from rtf to plain text to no avail.
I’ve also run as an admin in case it was a permissions issue but don’t get any problems.
This happens on a new ‘blank’ template or any othe template.

The major thing since my last look is the Windows update - I am now on Win 10 home 20H2 19042.870 - perhaps Scrivener isn’t playing nicely with this? I’ve just tried running in compatibility mode Win 7 as well - still no dice.

We probably need the full error message as a screenshot, and tell us where you’re trying to save.

Your antivirus application (most likely McAfee) is blocking Scrivener from modifying its project documents. Whitelist Scrivener and your project folder. Also check the forum, there are several threads with reports and fixes of this error.

Ah - I will try this thank you, Tiho, I’ve never had problems with AVG blocking program accesses before so I wasn’t expecting it.

I did search the forums first but I admit I didn’t go past the first page as I assumed that the search results would be sorted by best query match not by date, so that’s on me.

This did fix the issue. Many thanks!