[RC6] LoadLibrary failed with Error 87: wrong parameter


I’ve installed the RC6 (V. and I can’t start longer the application. A new installation doens’t help.

I’ve always the same error message: “LoadLibrary failed with error 87: wrong parameter”

What could I do? Do you have any hints?

Thanks a lot!

Greetings from Switzerland

I’ve now installed the RC7 (x64) and the same problem again. With the Version I had no problems. It looks like that the developer has changed something in some libraries. I’ve also tried to install the version with HiDPI, the same effect.

What me makes angry is that a lot of threads have hundreds of answers and my problem doens’t interessest the developers from L&L. :frowning:

I’ve installed the latest update of Windows 10 x64 Prof. German version with 1909 update on an AMD Ryzen 9 4900HS Notebook.

I’ve found the problem: the driver from the external USB docking station Kensington SP4900P has a driver which occurs this error message.

If I use the HDMI directly from my notebook it works. :smiley: