RC9 Bug: When spaces between paragraphs turn to 0


I noticed that when I change the spaces between paragraphs to 0 pt (before and after the paragraph), in some text documents (not all of them), the spaces got corrupted:

Is it a known issue of RC9? it sounds like the previous fixed “Line Spacing Shortcuts cause lines to Overlap [4194]”.

I couldn’t tell what triggers that…

Can you find any common factor in the documents that do this? If you set the spacing to something else does it return to normal?

I can force that, but I can’t tell you what triggers it.
If you go into the line spacing dialog, and you set Line spacing to EXACTLY 1.00 pts (or perhaps a little higher)… You’ll get something akin to that.

Scriv will NOT retain the settings in the list, either. Not sure why; shouldn’t it retain a setting if I set to EXACTLY some number?

I saw, at first, that in this document, I used the “body” style (while in the others - I didn’t).
However, when I removed the style, it still happened.
BTW, if I try to do it only in two paragraphs, for example - it’s OK. It only happened when I change the space in the whole document (Ctrl-A —> Format —> Paragraph…).

Setting the Line Spacing to Exactly and a small point size will of course scrunch up the text because you are tell the application to allow a much smaller number of points than the type is set to.

However, if the Line Spacing is set to Single, Double, Multiple (greater than or equal to 1), or Exactly with at least the point size of the text you should see no scrunching together, no matter what the space before/after is.

If a document is displaying that behaviour it may be worth using the Documents>Convert>Text to Default Formatting function to remove any extraneous formatting and seeing if that helps.