Recovered projects from an accidentally formatted USB no longer contains text

So as the topic says, I accidentally formatted my writing USB. I used a format recovery tool and I thought I had saved my work. The recovery tool created files for my PNGs, Jpegs and Mp4s I had for research (which are all fine and can be viewed in default apps). And placed all the text documents into compressed zip folders.

However whenever I attempted to open any of the zip files that it was converted to I got this error.

The document “draft_one.scrivx” could not be opened.

“draft_one.scrivx” is the main structure file for a project, but other required files for this project could not be found: the \Files\Data and \Settings folders are missing.

This is written word for word, I can’t post images with a new account unfortunately. After about two days of banging my head against the wall I gave up for a month. Then I had an idea of using the legacy version of Scrivener to try and open a file. It worked, but as stated no longer contains any text. The folder structure is still there, I have my plot synopsis, plot outline and character folders, chapter folders and drafted and edited folders. However there are no images or plain text in any. They’re just blank pages.

I had over two million words, close to a thousand images and dozens upon dozens of projects on this USB before I formatted it. And every project looks like this. Empty. I’ve gone through every file I hadn’t switched to Scrivener 3 and could still open in 2, but its all like this.

I’m struggling to find out on my own if its even possible to recover any of my work. So I’m here. If anyone has any leads I would love to hear them. I have a completed novel that only needed editing and dozens of fanfictions that were also sitting at the complete stage. I’d really like to either have the bandaid ripped off and told its over and stop being hopeful, or better yet, actually get my work back.

Dumb question . Usually you don’t save the actual project folder and backups in the same location.
Where is your default folder for your projects?
Was this also on the writing usb or on your computer?
Did you save backups to the cloud or another computer?

Dumb question: You unzipped the zip file to a folder and tried to open the project from the (unzipped) folder, right? That is, you didn’t try to open the project from within the zip file?

The \Files\Data folder is the important one. That’s where the .rtf files with your words are. If you can find that folder, you can recover your work.

Have you tried using a different tool? You never now, maybe another one will do a better job.

Best of luck with your recovery.
Jim

The USB was the master backup, it held all the most up to date writing that I had. And yes, I know now that it was perhaps the stupidest thing I could have done, but I used the USB as an in between for my desktop and laptop. I would write on one computer and back it up on the USB, open it open it on the other and write there, then back it up again. Between both computers I have about a third of my writing.
And no, idiotically I didn’t bother having backups on the cloud or my computers. A mistake that will not happen again.

I went back and tried to open it from the zip file and I got this message.

“Cannot access: C:/Users/jwils/AppData/Local/Temp/893681ff-6be5-43e1-8ee1-66c8eddad736_314.zip.736/MoreWorldBuilding.scrivx”

File is not writable: Access is denied. Auto-saves need write permission to your project.

However I can access the file from within Scrivener, it just lacks the text that should be in the file.

And thank you so much for telling me about the .rtf files. I’ll look into finding those and trying out another file recovery tool.

Did you write Scrivener’s own automatic backups to the USB stick? If not, look at the automatic backups on both computers.

Check your default backup location via file> option> backup and will see backup location. What could save you is than when update scrivener, at least for me the program reverted to a default backup location on my computer. You may have backups in the software default backup location. Even if not the most up to date might recover a lot of your writing.
If go to my website have multiple articles on backing up scrivener to at least give you a start on a backup strategy. https://www.leedelacy.com/

Should we understand that the file is still zipped ?
You need to unzip it first, then Scrivener should see the files it needs.

@James96 Sorry if I wasn’t clear. Vincent is 100% correct. Scrivener won’t work with zipped files. You need to unzip the zipped file to a folder, and then try to open the project from the unzipped folder.

Yeah, yeah I did. Which in hindsight was a stupid thing to do.

Well I tried it to no avail. I get the same message as before. I did two more attempts at recovering the USB, using Disk Drill and Recuva, and both failed to produce any form of text documents. Any image or Mp4 file is fine, but text docs seem to be beyond the realm of recovery.

Go to your unzipped project folder / “file” sub-folder
Look for a bunch of folders that look like this :
image

Look see if they have a “content” file in them.

Yes / No ?

All the recovered folders I have were given a number, in each folder is a subfolder with the name of the project and nothing else. There are no additional folders and when I click on the subfolder it opens opens up in the version of Scrivener it was written in, but contains no written text before or after doing so.

Ideally I could show screenshots of what exactly I see but I just made this account a few hours ago.

But you said there is a project file that you could open in Scrivener. With Scrivener’s icon ? Is it alone in the folder ?

image

Yes, the Scrivener project does have its icon but is completely alone in the folder. There are no files or settings folders. If I open it in Scrivener and then write something into the document, those two extra files do appear. But prior to opening or writing in the document there are no other folders.

I’m assuming that the recovery tool can’t make sense of Rich Text Documents, as one of the support forums on Reddit seems to point to. If that is the case I’m probably out of luck. Though thank you for taking the time to try and help.

Two easy questions to answer…

  1. If you go to File > Options > Backup. What is your backup location?
  2. And if you use File > Save As, what is that location?