"Redefine Note Style" won't include border style


It’s a very obvious bug so I don’t know if it’s already known. When I want to redefine a note style the Border Style will be ignored. Also when I import an old project and set the note styles to default it will show it correctly in the NOTE STYLES preview but when I want to apply it it doesn’t apply the Border Style, only the color and thickness (it applies the thickness but in the Format Menu it says no border).


  1. Create a new blank project…
  2. Create a note
  3. Change border thickness and style
  4. Right-klick a default style (“redefine note style…” → “include background and border style”)

Expected behaviour


Actual behaviour

It won’t include the style (and thickness) to the newly defined default.

Thanks for the report!

For me, the thickness setting does seem to be carrying over correctly, both on style creation and redefinition, as well as subsequently using it to make new notes.

But I definitely do see the style (square, rounded, etc.) not working properly. I’ll get that part written up, and let me know if you find anything that might cause the thickness to drop. I tried a few different things (including different ways of making styles), but it always worked.