Registration Problems - any experience with reaching support / refund?

first things first… I already reached out to support about this by Email AND via the web form. Several days (not hours ; ) have passed and there was no response at all. Yes, I checked the spam folder.
Now that his is out of the way, on to the real question.

A few weeks ago I licensed Scrivener for Windows… and was not able to register it on my machine, which was running Win7 at that time (I am aware that Win7 is not officially supported - although Scrivener ran absolutely flawless on it, except for the registering part.)
When the testing period ran out I had no other choice than to install Win11.
Everything good… I thought. But again… Scrivener still refuses to register. Now with the message: "Please enable TLS 1.2 on this machine… " TLS1.2 IS enabled though!!

As a final resort I completely disabled the firewall - just in case. > same result.

Here is the full Error:
Activation Failed.
There was a problem activating Scrivener. Please try again in a moment, or restart your computer and ensure it is connected to the Internet, then try again.
If you still cannot activate this copy of Scrivener contact for assistance.
Please enable TLS 1.2 on this machine…

Does anyone have a clear idea what’s causing this?
Else… how/where could I apply for a refund (except for which does not seem to exist ; )

Our support address definitely exists.

You should have received an automated reply in a matter of minutes, and definitely should have received a human response by now. Please message me your email address and I’ll have a look at the support queue.

Did you reinstall Scrivener after updating to Windows 11? If not, please do.

Thanks for reaching out kewms. Just to make sure… private messaging works by clicking on your name and then > message, right?

Hmmm… that’s strange. I did not get any automated reply.

The Windows Install was clean! No old data kept. Scrivener was installed fresh.

Yes, that’s how it works. :nerd_face:

Thanks Jim, … just wanted to make sure I’m not accidentally posting my private Email to the board ; )

If you did not get an automated reply, then you probably won’t get a human reply either. Some piece of software is intervening between your system and ours.

In addition to your spam filter, check to make sure there wasn’t a typographical error in your email address. Our support ticket system doesn’t show anything associated with your email address.

Thank you kewms, I’ll give this one more try.

As you requested I sent you a PM in which I included the email address that I was using to contact support (it is the same address that also was used for licensing Scrivener)
The Email to was sent on Sat, 13 Aug 2022 14:09:57 +0200. there is NO typo in the email address. It was sent to I double and triple checked the copy in the “sent” folder.

For some reason I just received an Email from you at A DIFFERENT address. You sent it to the address that I used to sign up for this forum telling me that your system doesn’t show anything associated with my email address and that some piece of software is intervening between my system and yours and that I should check the email for typographical errors.
My Email is fine. I received numerous emails from other sources since Sat.

Why are we still discussing old email issues?? I already layed out the problem and we successfully established several ways to communicate.
you can either suggest a solution here on the board or send me a pm or send a message to the same Email address that you just used suggesting to check for typos - or send it to the one I PM’d you before.

Here is the complete Info once again.

  • I am on a fresh Win 11 System.
  • Internet is connected - other applications connect to the internet without a problem
  • Firewall is turned off completely
  • Scrivener got a FRESH install - in fact nothing was carried over from the old system.
  • TLS1.2 is enabled on my system. Please see Screenshot in 1st post
  • When trying to register Scrivener it prints the following message:
    There was a problem activating Scrivener. Please try again in a moment, or restart your computer and ensure it is connected to the Internet, then try again.
    If you still cannot activate this copy of Scrivener contact for assistance.
    Please enable TLS 1.2 on this machine…

Do you have any Idea what the cause of the problem is? BTW: I activated/registered some other programs on the same machine just fine. So the cause is definitely not my internet connection.

If there is no suggestion/fix for this problem available, please refer me to a place where I can discuss a possible refund. To me it seems like I meet all system requirements

Thank you

The email that you received at your forum address was my response to a forum post. You apparently have forum notifications enabled.

We can’t handle licensing issues directly via the forums. I will contact you via email to address your activation issue.

1 Like

In case anyone is interested in how this turned out.
I got contacted by support and was assisted in a very professional manner. Detailed descriptions were given and I was finally able to solve this issue.
It turned out that I needed to start windows one time in safe mode in order to complete the registration process.

Thanks to everyone who assisted me to finally solve this.


I’m glad you got your problem resolved. I’m having the same issue (with the same Activation Failed message that you got) on Arch Linux. Now to see how to boot Arch in safe mode lol.

I have no idea about how to do this on a linux machine : (
Probably your best bet is to write to the email address that I mentioned a few messages above. Although this is for Windows I think they can at the very least point you in the right direction (I hope!)
Good Luck! : )

Scrivener is not supported for use with any form of Linux. You should consult your virtual machine/emulator vendor to find out how to enable safe mode for the Windows subsystem.

Don’t worry. I’ve gotten to the root of the problem, and it has to do with a Microsoft update for all machines using UEFI. They claim to love Linux, but I think that means they love the $$$ they can get out of Linux users.
Thank you for the encouraging word though!

I don’t use a virtual machine or emulator. I run Linux on bare metal because I use older laptops that Microsoft deems unworthy, which is why I moved to Linux in the first place. And I really wasn’t asking for help, just commiserating, but thanks for commenting and have a great day.

Excuse my terminology. I was referring to the thing that makes Scrivener think it’s running on a Windows box.

No offense taken. I’ve figured out my problem, but it’s not relatable to Windows.