remove hyperlinks

I’m sorry for this basic question, but I can’t seem to find the answer anywhere. I don’t want hyperlinks to appear in my manuscript. Whenever I type a company name such as, Scrivener converts this to a hyperlink (the text turns blue and gets underlined). I figured out how to remove each individual link, one at a time, but how can I set a preference so these links aren’t created at all? Thanks!

In the Text Editing page of your Preferences panel, uncheck the “Smart Links” option.


Thank you, Katherine!