Remove period after title

Scrivener is adding a period after my title when I compile and I can’t figure out how to get rid of it.
Suggestions?

Most likely coming from the title’s suffix for the layout you are using in your compile format.

That was my first thought but there is nothing in the suffix box

Are you sure you are looking at the right layout ? (If the suffix adds a period, it’ll be visible in the demo text. “Section title(period)”.)

What format are you compiling to ?

Is this generalized ? Does it affect all of your titles ?

If your chapters are a set of subdocuments and the title comes from a file or folder otherwise empty, check your separators settings. Perhaps you have a custom with a leftover period in there or something.

[EDIT] I just noticed you’ve written “title” singular. What title(s) are you talking about ? – The book’s or chapters’ ?

I am looking in the section layout. It is the Level 3 and the Level 4 text. The period is visible in the demo text.

I am using the APA Format. It was originally an inline heading but I turned that off. APA is not quite what I want but it seemed close enough.

Separators are only single return.

This is an essay so this would be a third level sub-title.

Thanks for your help.

If the period is in the demo text, then it is generated in the layouts’ panel.

Then edit the Title Suffix in the section layout.

Having a period after a third-level inline sub-heading is actually pretty standard formatting.

I am looking in the Text Layout section and there is nothing there

Ah, that’s it. I didn’t realize that the Title Suffix section was an option under Title Options. I was looking in the main suffix menu. Much Thanks.