"Required privilege not held by client" error when trying to save file

I’m working my way through the Compile section of the tutorial for Scrivener 3.1 for Windows. When I try to compile the project (in either default or manuscript format for either PDF or Word , I get the message “A required privilege is not held by the client.” I use Word 2010 (docx)and ABBYY Finereader (PDF) and have no problems with either, so I have no idea what this means, what the client referred to is, or even what privileges are involved. I was able to compile documents without problems for version 1.x. Hopefully, this is just a setting I need to adjust somewhere, and I’d appreciate any help in finding out what’s involved. Thanks!

It turned out this was a Windows problem, and that it was just a coincidence that it first manifested itself when I was trying to compile scriviner files.