Reverse Screen - white type/black background

Reverse screen. Instead of black type on a white background I have white type on a black background in every document. Why? How do I change back to black type on a white background?

Have you tried the menu Scrivener->Appearance->Dark?

You can then go into Scrivener->Preferences->Appearance, and tweak the settings, then save them to a custom (dark) theme using the “manage” button in the lower left of the preferences window.

" Scrivener->Appearance->Dark"

There is no such option… Perhaps there is such a thing on a Mac.I don’t know…but not having a dark theme is making it difficult to justify purchasing this product.

While the current v1.9 version of Windows Scrivener does not have dark themes, the Windows v3 version will. Windows V3 Scrivener is currently in beta.