Ruler and text alignment

Hi all,

Just upgraded to v3 and imported several projects from v2. Problem I’m having is that all text on all pages has 3 inch margins both left and right. This makes it very difficult to read and work with, and it isn’t at all how the text was aligned on the screen before updating.

I turned on the ruler and I see that it starts at -3 instead of 0. How can I get the ruler to show as ‘0’ on the far left so I don’t have this huge 3 inch margin on the screen?

Thanks for any help.

~ Jenna

This is probably Fixed Width mode — it was available in Version 2 as well as an option, but it’s now the default in V3.

You can change it back to the old behaviour by unticking Preferences > Appearance > Main Editor > Use Fixed Width Editor.

(I find the fixed width far better — long lines aren’t as efficient to read beyond a certain point —but it’s a matter of personal taste, and it’s easy to change.)


Thanks Brookter, that solved it.

I actually like the fixed width editor, but I set the visible margins to something more workable for me, and disabled centering.

I can see I need to peruse the preferences, there’s a lot of stuff in there!

Appreciate the help. :slight_smile:

Glad it helped!