Save The Cat! "The Board" Corkboard image

Thought others might find this useful.

Here’s a screen grab of it in use.

I have a template with the cards pre-made if anyone is interested.


Yes, I’m interested!

Here ya go:

It features the major beats already set-up, along with descriptions in their notes, along with reminder docs on the 15 beats, 40 scenes and a five point finale.

P.S. It’s configured to use the Courier Prime typeface from John August, so you might want to grab that, as well:

I don’t know. I think the template doesn’t work, for some reason.

The file: “Save the Cat! Template.scrivtemplate” is strange. I try to open it, and Scrivener says it’s corrupted and refuses to open it. I renamed it as: “Save the Cat! Template.scriv.” but Scrivener says it’s corrupted, or something and refuses to open it. I come back here and see if there’s anything that can help fix this, but nothing, no clue, nothing. Either I’m dumb, or it works for everyone but me. Oh well.

Nice corkboard anyway. No worries. Thanks for free stuff and template. It’s good.


rename it and get rid of the !

If that doesn’t get it, download it again.

I too cannot open it. Scrivener says that it’s an older format and that the file doesn’t have a binder.scrivproj file within it’s package contents. Are folks that can open this using the latest version?

I have tested importing this template on both Mac 2.5 and Windows 1.6.1 and it works fine for me in both cases. I would make sure the download from your browser was successful. The file should be 470,636 bytes in length, and the extension should be ‘scrivtemplate’, not .scriv or .zip or anything else. A template is not a regular project, but rather an archived one so they can be more easily transferred over the 'net.

I’ve downloaded it twice, and it keeps getting the extra tag “.txt” after the “.scrivtemplate”. No idea how to make that stop happening. Also, when it downloads, it has 471,974 bytes. I don’t know what I’m doing wrong!

The extension is just part of the file name. You can change it like you would rename any other part of the name. Just delete it from the file so it ends in .scrivtemplate.

Oh, I did that – but when I go into Scrivener and and choose “Import Templates…” I can’t select "Save The Cat! Template.scrivtemplate, with or without the “!”. (Which is why I mentioned that the number of bytes on my download was different.)

As for the size, this is usually printed twice, once for the actual size of the file, and the other for the amount of space it is taking up on the disk. The latter is often larger than the former because computers must allocate space usage in “blocks” for the sake of efficiency. I’m not sure which platform you are on, but in Properties on Windows and Get Info on a Mac, that is the most accurate place to make sure the actual size is correct.

Yes, I got the size out of the Get Info window (I’m on Mac). I’m not sure any of this is important, other than the fact that I downloaded the file, made sure the extension was .scrivtemplate, and still couldn’t open it.

Well, I would try using another browser then, because it definitely sounds like the one you’re using is a bit confused. Who knows what it is adding to make the downloaded file larger than it should be—although I still don’t know why that would make it so you couldn’t even select it in the Import Template dialogue box. At that level, it’s just looking for the file extension. It hasn’t yet tested whether or not it is valid.

What happens if you drag the .scrivtemplate file directly into your ~/Library/Application Support/Scrivener/ProjectTemplates folder? You will need to close and open the template chooser after doing so, but really all “Import” does is handle that manual copy for you.

Thank you for the lovely template.

For those who can’t get it to work:

I saved it to my regular Downloads folder, then, from the start-up screen (the one where you select which template to use for a new project, or open a project that you already have) I pulled down the Options button and selected “Import Templates…”. Choosed your template from the Downloads folder and then, when creating a new project, found it under the “Scriptwriting” category.

That simple.

I am using Scrivener for Windows Version (if that matters).

Thanks @WiseMax, it won’t get any easier.

I’m missing the corkboard background, only me or is this left out intentional?

And thanks a lot @joe12south, very nice!

Templates won’t change the corkboard background. That is set up in the software, so you need to grab the JPG file from the first post.

arghh, sorry, I hadn’t fully read the first post, my fault :blush:
Thanks AmberV.

Sorry to bring this post back from the dead, but for those having trouble selecting this template file from the import screen (it was greyed out and not selectable for me), deleting the “.txt” extension from a normal Finder window isn’t enough (at least for me it wasn’t). You have to go into the “Get Info” window via a right click (two finger tap) on the file name in Finder, and go down to “Name and extension,” and do it there. That fixed it for me.

Disabling Finder’s extension hiding feature, in its advanced preference tab, can make things a lot less confusing on a Mac, in my opinion. Doubled-up extensions, especially on .zip files, are not uncommon. When this feature is off, the “Name and Extension” field in Get Info is identical to the name you see next to the icon, always.

Wow! Just found this. It’s just what the doctor ordered! @joe12south, thank you for creating and sharing this! Was about to start creating a Scrivener template for my files. I’ve been going down the rabbit hole of the various beat sheets, Viki King’s 9-minute movie, Aaron Sorkin’s 12 Story beats, and of course Save the Cat. So thank you for sharing yours with us. Also @WiseMax, I followed your instructions and brought the template into my scrivener without a hitch. Thank you for piping up.