Saving indicator

sort of funny but lately I noticed that the visual indication that used to popup when I hit ctrl+S is gone. The project as saved (file’s timestamp is updated), so functionality is intact, just that that little gif (like a revolving mandala or something) doesn’t show up anymore. It still does when I close Scrivener and auto-backup happens, but not when manually saving via ctrl+S. Would be nice to get it back, so I feel 100% sure saving did happen. Silly but I can’t help worrying about it :wink:
Is there a way for me to tweak this?

Get a slower system?

The spinning wheel will only appear if saving requires a measurable pause. If you didn’t make very many changes, or if the most recent changes had already been autosaved, you won’t see it for very long if at all.

Alternatively, if you had the “backup on manual save” option enabled, but now it’s disabled, that would change the time required.

1 Like

That did the trick! Switched laptops and didn’t tick it… Thanks so much !!

1 Like

Ctrl-S should open the Styles panel. Did you mean ⌘S?

yes, totally, ⌘S it is! :slight_smile: