Scapple Printing

Dear Friends: Hope you’re well. When I print, what I think will be a white background in Scapple, I get gray tones. It’s not a crisp white, like if I would print a document in Word. I set the background in the Inspector to Default (white), but the grayness persists. Any ideas on why this is happening? Thanks.

The default isn’t white, but a subtle off-white or cream colour, which is probably what you are observing.

You do not have to change what your board looks like to optimise for print, though, you can use Scapple “dark mode” if you want, and still print normally. When you go into File ▸ Print Preview... look for the fourth icon along the top that looks like a piece of paper with a coffee stain on it. Click that to enable black-on-white mode.

Many thanks AmberV as always for your prompt and helpful advice. It seems to work well now. I was unaware of this icon/feature. Thanks. --Joe

1 Like