Screenplay: Courier vs. Courier New


Courier & Courier Final Draft are both 10-pitch (ten characters per inch) fonts at 12 point, and are the industry-standard size for screenplays. Courier New is taller, and tends to make scripts longer than they should be. (A 109-page script of SIXTH SENSE in Courier or Courier Final Draft balloons to 129 pages with Courier New.)

Courier New also prints very faintly. Courier and Courier Final Draft print darker.

I know, I know, I’ve already changed my prefs. I’m just saying. Also, I wanted the newbie screenwriters to start on the right foot.

[color=darkred][size=150]Download Courier Final Draft here.[/size]

Like you say, change your prefs. :slight_smile: Also note that the screenplay template that comes with Scrivener changes everything to Courier upon export. Moreoever, it seems that Courier New is more truly fixed pitch than Courier on OS X.

As the saying goes, there’s no point in beating a dead horse except for the sheer joy of it. :smiley:

What leads you to believe that non-standard, too-tall Courier New, enemy of all that is Holy is “more truly fixed pitch” than Courier or Courier Final Draft, defenders of the Faithful and Masters of All They Survey?

Try setting the Preferences to use Courier instead of Courier New for the screenplay font. You will get an error message saying that screenplay format expects a fixed pitch font. This is based on Apple code. NSFont is Apple’s font class, and this has a method called, -isFixedPitch - this returns YES if the font is fixed pitch. Bizarrely, it seems to return YES for Courier New, but NO, for Courier, even though I would have expected the inverse to be true. It’s no biggie. I can change it back. I really don’t care. :slight_smile:


Hmm… I get no such error, when I set it for Courier, Courier New or Courier Final Draft. When I set it to Helvetica…

I double-checked to make sure, and I’m using 1.02.

So no errors on any of the Couriers over here. Can you think of a reason something like that would happen on your system?

Weird. Anyway, I’ve set it back to Courier for 1.03, just because I want a quite life. :stuck_out_tongue:

Boy, did you pick the wrong sideline! :wink: