Screenplay format (More/Contd)

I just realized that in the stage play format there is a function to add Continued in the export when dialogue breaks over a page. But I don’t see that option in screenplays, so then it happens that I see just the character name at the end of a page and the dialogue starts on the following page, which isn’t great. Do you have any pointers on better screenplay format export and adding MORE/CONTD ?


Is available in PDF and Print compiles only…

Thank you, where do I tell the compiler to do that? It doesn’t happen automatically.

Hey, Tom.

If I load up a screenplay template and compile it to PDF or print, I see the option under Text Layout. Hope this helps.

Wow great, what version are you using? I am using 3.1.5, I haven’t found it yet

Hey, Tom.

Can’t provide a screenshot as I am not at a Mac right now, but when entering compile, right click whichever format you are using from the left-hand pane and choose the option to edit (or duplicate and edit) the format. You should then see the options shown in the earlier screenshot.

I am also using version 3.1.5.

Hope this helps.

Thanks, I found it.
The weird thing is that all the boxes were already checked, so I guess it should have been applied all ready which was not the case. But I will keep testing.

So for you the MORE/CONTDS appear in the script?
When I compile it, it doesn’t apply even thought the boxes are checked

Hey, Tom.

I created the project attached using the screenplay template. It compiles with “more” and “cont’d” where necessary. Same for you, if you compile the sample project? If yes, can you see any differences between this and your original project? (96.7 KB)

Unfortunately, it still doesn’t work. I applied a different setting (highlighting URLs) and that did work. I also restarted Scrivener.

Hey, Tom.

Very odd that the sample project didn’t work properly on your Mac when we know it compiles correctly on a different Mac. I have tried adjusting compile settings on the file and (other than turning the specific option off) I can’t get the compile to not include the “more” and “con’t” markers. If no one on the forum can offer a solution, then should be able to help.

Ok I solved it by switching my interface language from German to English. Weird.

Ah, would never have guessed that.

Glad it is working for you.