Screenwriting options for folders in my manuscript

In my manuscript, all is well at the bottom of any chapter. It has the word count in the center, and the other two icons. If I select a folder that holds chapters, however, I get screenwriting options at the bottom (see attached screenshot), and no word count for chapters in them. I’ve tried different settings in the compile section to see if t!hat’s a way to fix it, but to no avail. This used to be fine. Thanks in advance for the help

Use the Format → Scriptwriting → Script Mode command to toggle the script settings.

Thanks Kewms.

That worked for two of my three folders: when they were selected, I toggled off the script mode and they became a manuscript folder. For some reason the third folder won’t stick. It works but when I click on something else and go back it’s the way it was.

  • The root folder of the manuscript (not sure of terminology – what everything goes under) has script mode checked and it is greyed out so I can’t change it.

Was this project originally created from a script template?

That is exactly my question to myself. I don’t know. However, at one point I created a new empty manuscript project, copied and pasted everything into it. Perhaps the template follows the chapters?

Any thoughts on how to easily fix it. It’s not causing any serious problems. I just noticed because it wouldn’t do page counts. Everything compiles fine and looks fine

Please create a brand new blank project and drag the problem folder into it.

Does it still misbehave? If so, please open a support ticket, here:

and send along the new project you just created.

You can email a project by using the File → Backup → Backup To command, and checking the box to create a ZIP backup.

Thank you for that suggestion. I’ve done this once already so I’m going to skip trying to troubleshoot for now, unless and until other problems arise.