Scrivener 1.9.16 unexpectedly reverted to trial mode

Today, I opened Scrivener (version 1.9.16) on my desktop* and after 1 hour of work, more or less, suddendly appeared a message told me the license was not valid/inactivated/blacklisted (I don’t remember the exact phrase) and the program reverted to trial mode.
I fixed (it seems so far) just reactivating the license inserting e-mail and the serial number, but I think this problem shouldn’t have never happened and maybe could be a symptom of another issue/bug with your new license provider.

*I have Scrivener installed (up to date to 1.9.16 version) on a laptop and a desktop computer with sync backups. I usually work on laptop and rarely on desktop.

This identical problem happened to me this morning. I was working on my laptop in Scrivener and I left the app up when I closed the laptop to go to a new location. When I reopened my laptop to continue work, I got the same message that my License Key was BLACKLISTED. I also had a copy running on my desktop that seemed fine. When I saw this post, I did exactly as you did and it worked. Thank you so much for posting the solution!

The one caveat is that because of the inconsistent use of the terms “license key” and “serial number” I struggled longer than necessary with this problem. The field name is “License” but what is required there is “Serial Number.” I typed in the “License key” and I was told it was not an appropriate number. I thought I was cooked! Now I will make this a “bug fix” request in the appropriate forum.

Mine did the exact same thing now. And I’m trying to remember where I stored the serial number at.

I got hit for the third time by this just now.

Is anyone from Scrivener addressing these issues?

I had the same problem today.

I have had Scrivener for over a year. I have it on a desktop and laptop. Today, the laptop reverted to trial mode.

The first time I tried to enter the serial number again, it said it couldn’t contact the server or something. Then, it crashed, and I couldn’t open up my document on my desktop since Dropbox locked the open files.

After repeated attempts, the re-activation finally went through on my laptop.

Suffice it to say that I was not pleased with the prospect of losing access to my data because of a broken registration system, nor with having to waste an hour of my time late at night with this.

This finally motivated me enough to download and install Manuskript. Thanks for that.

There appear to be three posts on the forum with the same problem and none of them have warranted a response from Scrivener support?

I’m guessing it is to do with the ‘phone home’ code debacle of a few months ago. However, stopping working completely is much more disturbing. I’m using Scrivener for university assignments as well as writing and it is a heart stopping to experience.

Yes, I know I can get to the rtfs, but that is a pain when Scriv has been such a part of my life for 7 years. A legal, paid for copy should never completely die with an accusation of being blacklisted.

If the posters have not contacted Scrivener support directly via the email addresses on the L&L website, they should – that’s the official way to engage with support. The forums are meant more for peer support.

Just happened to me. I only have 28 days left on the 30 day trial, but the first time I’ve had the message. Out of town so I don’t have the hard copy to get my activation code until Friday or Saturday. Did send an e-mail to, but don’t expect an answer until at least Monday.

What Devinganger said. In particular, licensing issues usually involve personal information, so we can’t address them through the forum. Contact us here:


Should I copy my ticket and their response? I did mention contacting them before.
It wouldn’t have taken you long to read the posts. I take offense to the fact that you didn’t do that before implying we haven’t.

Katherine… you don’t address them via actual contact either. I did contact, and got a response from ‘Vicki’. Which told me to upgrade to the version I was already using, and if necessary, restart the program as Administrator. Nobody ever replied to my response back to that.
The problem recurred several times since then. I wrote in again on one of them, no response.
It is any wonder you don’t get subsequent notifications?

Please PM me the email address you used to contact support. I’ll have a look at the queue. – Katherine

I’m having the same issue. It happened 3 times already.

Thanks, devinganger, but the reason for the post was to register the fact that half a dozen people having the same problem on the same day is probably not an isolated incident.

It is to register that ‘probably’ the phone home code is not only still flaky, but now stops you dead in your tracks. Not just a warning, an unusable scrivener.

Thanks, but the reason for the post was to register the fact that half a dozen people having the same problem on the same day is probably not an isolated incident.

It is to register that ‘probably’ the phone home code is not only still flaky, but now stops you dead in your tracks. Not just a warning, an unusable scrivener.

It was through the forums we found out there was a bug last time.

A program I have owned since 2013 should not tell me I don’t own it and stop working.

I agree, it shouldn’t.

But we are unable to address licensing issues through the forum, for a variety of reasons, not least of them being that we are unable to match “erict” with an actual purchase record in our database.

If you would like to complain to the universe at large, the forum is probably a good venue. If you would like actual assistance with your issue, you should open a support ticket,


It’s the same as for this account.

In the spirit of a writing forum, and a few drinks in, here’s the unexpurgated version:
[i]Bizarrely, and I realize this is completely unorthodox and beyond any reasonable expectations, I used the same email address for this account as for my contacts. I do commend you for the foresight to anticipate that I might try to thwart your attempts to help me… for example, by maintaining a series of anonymous accounts, all pleading for help but providing no actionable way to provide it. And, for my first few lifetimes, that was great fun. In Sumer several thousand years ago, I was quite fond of putting square wheels on a chariot and leaving it with the maker (ironically, not a cartesian) with an unsigned stone tablet. Ah, those were the days.

But no, for the last few millennia, and especially ever since being chronicled in The Phantom Tollbooth, I’ve dedicated myself to more straight-forward forms of communication. Judging from recent history, if I really want all effective communications between us to stop, I’ll marry you. [/i]

Which, sadly, my level of moderator privileges does not allow me to see. Which is why I asked in the first place.


I honestly don’t see the point of the broken licensing engine.

Scrivener is available on piracy sites. I haven’t tried it myself, but apparently the latest version is already being shared online. So why do the developers insist on having Scrivener constantly call the license server? All you are doing is annoying paying customers like myself while doing nothing to prevent actual piracy.

Can’t you just have the software call home ONCE and exactly ONCE to activate a license? Make each license valid for 5 uses only, and if you need to reset the counter, email support.

Wouldn’t the proposed solution provide essentially the same amount of security WITHOUT pissing off your customers?

From a privacy and security perspective, having software on my computer call a server and modify its code without my knowledge or permission is also disturbing (although I know that’s not uncommon).

I was eagerly awaiting windows version 3, as well as any mythical Android version, but now I’m put off by the continuing licensing issues. I’ve found my alternative, and if Scrivener insists on pushing out bug-ridden software, I won’t be back.

The issue happened today again and like the previous time I fixed inserting email and serial number reactivating the license. But if it would happen on my laptop when I’m outside and I can’t check my serial number? It’s annoying.

As suggested in this thread, I sent a message to explaing the issue and providing all personal info (serial number, purchase date etc.) for a deep verify, but the issue is annoying, really. Still having an issue like this I experienced today (and reading others have the same problem) after …how many? 5-6 hotfix since version 1.9.9? all of them to address license issues, gives me the impression the new license provider, Paddle, was not reliable.