Scrivener - Win64 - Deutsch -Falsche Menüpunkte - Ränder setzen

as it seems the majority is in english, but im talking about the German Version which was buggy translated.
Im trying to set the margins in Scrivener but there is no where to set this (Or is there?)
As the forum say, usually File → Page setup → Page attributes ore something.
In the German Version there is only "Seite einrichten (Setup Page) which just forwards me to the standard layout Landscape or portrait with DIN A4 etc… but no way to setup the margins.
When im in the Editor Mode, i can modify my margin in each Text block manually, but i can not do it for the entire document.
Left and Right is sooo much space on the page. I somehow obviously try to figure out why the editor looks good and the final page is a total mess. Im using “non-fiction-latex” layout as it was the best sofar.

It’s called “Fixed Width Editor”, and can be found in File > Options > Appearance > Main Editor.

Margins for the Editor are also set in File > Options > Appearance > Main Editor.

Margins are moot in the Editor, because Scrivener only applies them when Compiling.


Hello AntoniDol,
thanks for the fast reply, in the german version you go now to "Datei(File) → Seite einrichten(Page stup).
There is no “custom” in the german version, but you can modify the default margins on each format like A4, A5, etc.
Puuh that was highly complex;-)
Thanks and the information that it is only applied on the output is very helpful. Thus i can switch forth and back to see what my text will look like when exporting/compiling.
thank you,